WordPress 2.8

by Marin Franković on 11 June, 2009

Just upgraded to new version of WordPress. Everything works fine except “Tabbed widgets”  plug in. Sorry for inconvenience, I hope that plug in writer will correct this error soon. What is new in 2.8 version can be found here.


{ 0 comments… add one now }

Leave a Reply

Previous post:

Next post: